Switch to full style
Hier kann alles gepostet, sowie Fragen gestellt werden.
Moderatoren werden ggf. die Beträge in andere Bereiche verschieben, falls nötig.
Antwort erstellen

arival naca 400 update

Do Jun 06, 2013 2:56 pm

habe ein naca 400 und würde gerne ne neue software draufspielen kennt sich da einer aus
Zuletzt geändert von dajango07 am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

Do Jun 06, 2013 3:10 pm

Lies mal bitte dazu hier:

Eventuell hilft Dir das.Oder probiere mal alternativ folgendes:
1. IGO8 auf SD-Karte kopieren
samt aktuellem und gewünschtem Kartenmaterial, POI´s und co.

2. Den Ordner "IGO8" in "maptrip" umbenennen

3. die "IGO8.exe" in "maptrip.exe" umbenennen

4. Die "SYS.TXT des IGO-Ordners wie folgt anpassen.

[folders]
app="sdmmc/maptrip"
Zuletzt geändert von spatzenfreund am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

Fr Jun 07, 2013 11:39 am

hallo danke erst mal aber es funzt immer noch nicht nach dem start hab ich 2 knöpfe zur auswahl navigation und einstellungen wenn ich auf navig. gehe kommt die fehlermeldung: auf den datenpfad \SDMMC\data\mapset\ kann nicht zugegriffen werden
Zuletzt geändert von dajango07 am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

Fr Jun 07, 2013 12:34 pm

Hast Du eine Addon.txt auf der SD angelegt?
Zuletzt geändert von spatzenfreund am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

Fr Jun 07, 2013 12:50 pm

das problem ist das der maptripordner im flashspeicher ist und auf der orginalen sd karte nur ein data ordner ist
Zuletzt geändert von dajango07 am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

Fr Jun 07, 2013 3:50 pm

Ich hatte vor einiger Zeit auch mal ein Naca mit neuer Soft versorgt.Der Maptripordner im internen Speicher stört nicht.
Erstelle mal eine addon.txt(Pfadangaben für Deine neue Soft anpassen).Inhalt:
[modules]
Explorer = "", "\\Windows\\Explorer.exe"
Igo="","\\SDMMC\\Igo\\Igo.exe"

Die addon und die neue Soft auf Sd kopieren.Dann mal testen.
Zuletzt geändert von spatzenfreund am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

Fr Jun 07, 2013 6:31 pm

immer noch die selbe fehlermeldung im flash gibts auch ne textdatei mit dem namen IGOPATH da steht:[modules]
Settings = "icons/settings.bmp", "settings", 1
Navigate = "icons/logo.bmp", "\\ResidentFlash\\maptrip\\maptrip.exe"
muß ich da was verändern hab schon versucht residentflash in sdmmc zu ändern dann verschwinden aber meine beiden icons navi und einstellungen und ich hab nen leeren bildschirm
Zuletzt geändert von dajango07 am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

Fr Jun 07, 2013 6:57 pm

Die neue Datei muss addons.txt heißen.
Wenn die Pfadangaben darin stimmen erscheinen neue Buttons auf dem Startbildschirm.
Zuletzt geändert von macoesch am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

Fr Jun 07, 2013 7:06 pm

hab alles auf anfang gemacht und wollte dann schritt für schritt machen aber jetzt hab ich keine buttons mehr mit der org software
Zuletzt geändert von dajango07 am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

Fr Jun 07, 2013 7:10 pm

hallo

das ist eine einfache Sache.
im maptrip ordner die maptrip.exe in maptripxxx.exe umbenennen.
dann die 3 Files aus dem link in den maptrip Ordner kopieren fertig.
Zuletzt geändert von favorit am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.
Antwort erstellen