[Frage] Satelliten sehr verzögert

Hier kannst du alles posten um Hilfe zu finden oder anderen zu helfen.
Themen und Beiträge, die in geschlossene Bereiche gehören, werden von einem Forum-Mitarbeiter verschoben.

[Frage] Re: Satelliten sehr verzögert

#11 » Beitragvon Giovanni » Mo Mai 27, 2019 4:49 pm

tonitaxi hat geschrieben:Was ist mit firmware 9.541...Habe meine go730 aktualisiert und hats geklapt...

Das hat deshalb problemlos geklappt, weil die GO's x20/x30 von der Problematik gar nicht betroffen sind! :o
Im Übrigen ist die NC 9.541.x-2042 (*** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***) für die RIDER-Familien nicht vorgesehen!
Ferner können die Geräte mit SiRFstar-Chipsatz (u. a. x20/x30) auch nach dem 6. April 2019 mit jeder beliebigen 9er-NC betrieben werden.
Benutzeravatar
Giovanni
Senior-Moderator
 
Beiträge: 276
Registriert: Sa Nov 14, 2009 4:57 am
Danke gegeben: 80 mal
Danke bekommen: 377 mal

[Frage] Re: Satelliten sehr verzögert

#12 » Beitragvon MotoGuzzi1987 » Mo Mai 27, 2019 8:46 pm

9.541 ist für den Rider nicht sinnvoll!? Ich habe einen Rückschritt versucht und NC 9.205 Rider ausprobiert. Hier scheint das Problem nicht zu sein. Ich bekomme nach ca. 1 - 2 min Satelliten Empfang. Der BL ist bei beiden 5.128. Was ist das anders? LG Holger

MotoGuzzi1987
Junior Navigator
 
Beiträge: 8
Registriert: Mo Apr 17, 2017 9:58 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

[Frage] Re: Satelliten sehr verzögert

#13 » Beitragvon Giovanni » Di Mai 28, 2019 1:10 pm

MotoGuzzi1987 hat geschrieben:9.541 ist für den Rider nicht sinnvoll!?

So ist es. Wenn du auf deinem RIDER z. B. die Funktion "Kurvenreiche Strecke" (bei Motorrad-Navigation durchaus sinnvoll) nutzen möchtest, ist die NC 9.541.x-2042 die falsche Wahl. Diese Navcore ist nicht für die RIDER's vorgesehen. Oben (#11) habe ich deshalb ja auch noch mal zum Angebot nebst Detailinfos im Unterbereich "Navcore" verlinkt. Inwieweit diese NC negative Auswirkungen auf den WNRO hat, kann ich aus der Ferne natürlich nicht sagen. Der Umgang mit dem Bootloader ist und bleibt nach wie vor heikel. Aufpassen!
Benutzeravatar
Giovanni
Senior-Moderator
 
Beiträge: 276
Registriert: Sa Nov 14, 2009 4:57 am
Danke gegeben: 80 mal
Danke bekommen: 377 mal

[Frage] Re: Satelliten sehr verzögert

#14 » Beitragvon Eddyspnx » Mi Mai 29, 2019 7:21 pm

Hallo
Habe das heute mit der quick gps exe, wie bei (#5) beschrieben, gemacht. Und gucke es geht . Das Rider 2 hat seitdem nach jedem Start wieder sofort GPS. danke

Eddyspnx
Junior Navigator
 
Beiträge: 3
Registriert: Di Apr 23, 2019 8:52 am
Wohnort: Deut
Danke gegeben: 0 mal
Danke bekommen: 0 mal

[Frage] Re: Satelliten sehr verzögert

#15 » Beitragvon BabyHerman » Mi Mai 29, 2019 8:20 pm

Eddyspnx hat geschrieben:... Und gucke es geht. Das Rider 2 hat seitdem nach jedem Start wieder sofort GPS.

Schoen zu hoeren bzw. zu lesen! :o
Benutzeravatar
BabyHerman
Senior Navigator
 
Beiträge: 397
Registriert: Di Jul 09, 2013 11:30 pm
Danke gegeben: 95 mal
Danke bekommen: 695 mal

[Frage] Re: Satelliten sehr verzögert

#16 » Beitragvon harley-peter » Sa Sep 14, 2019 4:00 pm

Das Problem liegt wohl an der GPS Firmware 3.2.4 für SIRF III. Das muss wohl mit dem Week Rollover Problem irgendwie zusammen hängen. Zumindest habe ich das in einem anderen Forum gelesen. Allerdings gibt es noch keine Lösung, diese Firmware auf die wohl funktionierende Version 3.2.5 im Rider zu flashen.

harley-peter
Junior Navigator
 
Beiträge: 7
Registriert: So Jun 19, 2011 5:59 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

[Frage] Re: Satelliten sehr verzögert

#17 » Beitragvon BabyHerman » Mo Sep 16, 2019 6:45 pm

@ harley-peter
Das waere aber komisch, weil die SiRFstar Chips vom WNRO 2019 eigentlich nicht betroffen sind. Die GO-Reihen mit SiRFstar III sind nicht betroffen. Die SiRFstar III der GO´s und die SiRFstar III der RIDER´s sind baugleich, wenn ich mich nicht irre. Folglich duerften die RIDER´s mit SiRFstar III ebenso wenig betroffen sein wie die GO-Reihen mit SiRFstar III.
Zuletzt geändert von BabyHerman am Mo Sep 16, 2019 9:30 pm, insgesamt 1-mal geändert.
Benutzeravatar
BabyHerman
Senior Navigator
 
Beiträge: 397
Registriert: Di Jul 09, 2013 11:30 pm
Danke gegeben: 95 mal
Danke bekommen: 695 mal

[Frage] Re: Satelliten sehr verzögert

#18 » Beitragvon harley-peter » Mo Sep 16, 2019 8:00 pm

@BabyHerman:
So genau kenne ich mich nicht aus, welche Navis welche Chips verwenden und wer betroffen ist oder auch nicht. Ich weiß nur, dass mein Rider 2 habe mit einer Navcore 9.5 keinen Satfix mehr macht wenn das Gerät einmal in den Standby geht. Da hilft dann nur noch ein Reset. Lt. einem anderen Forum hat bei gleichem Problem ein Flashen der GPS-Fw bei den allermeisten Navis geholfen, nur beim Rider scheitert das Flashen.

harley-peter
Junior Navigator
 
Beiträge: 7
Registriert: So Jun 19, 2011 5:59 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

[Frage] Re: Satelliten sehr verzögert

#19 » Beitragvon BabyHerman » Mo Sep 16, 2019 9:30 pm

@ harley-peter
GPS-Firmware flashen? Seit wann laesst sich bei TT´s die GPS-Firmware separat flashen??
Soweit mir bekannt, laesst sich bei TT´s, egal welcher Serie zugehoerig (ausgenommen "New Generation"), normalerweise nur der Bootloader (nach oben) flashen. Rueckwaerts geht zwar auch, aber nur mit dem "0-BL" Trick.
Benutzeravatar
BabyHerman
Senior Navigator
 
Beiträge: 397
Registriert: Di Jul 09, 2013 11:30 pm
Danke gegeben: 95 mal
Danke bekommen: 695 mal

[Frage] Re: Satelliten sehr verzögert

#20 » Beitragvon harley-peter » Di Sep 17, 2019 8:51 am

Schau mal hier rein: https://www.digital-eliteboard.com/thre ... ng.471434/
Vielleicht ergeben sich ja Synergieeffekte. :-)

harley-peter
Junior Navigator
 
Beiträge: 7
Registriert: So Jun 19, 2011 5:59 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

VorherigeNächste

Zurück zu Allgemeine Diskussion über TomTom



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste