[Frage] Satelliten sehr verzögert

Hier kannst du alles posten um Hilfe zu finden oder anderen zu helfen.
Themen und Beiträge, die in geschlossene Bereiche gehören, werden von einem Forum-Mitarbeiter verschoben.

[Frage] Satelliten sehr verzögert

#1 » Beitragvon MotoGuzzi1987 » Di Mai 21, 2019 5:44 am

Ich nutzte den Rider 1 und bin sehr zufrieden.

Leider habe ich seit Mitte April Probleme mit dem Satellitenempfang.

Die Uhrzeit... und die Funktionen sind wie gewohnt vorhanden.

Nach dem Start dauert es min 5 min und bis 15 min um Satellitenempfang zu erhalten.
Das gleiche passiert auch nach einer Kaffeepause oder eben nach jedem Ausschalten.
Manchmal ist der Empfang auch während der Fahrt weg.

Über FastActivate habe ich QuickGPSfix schon aktualisiert. Keine Besserung.

Gerät: Rider 1 mit NC 9500 von hier und der Karte 1015 von hier.
Ein Test mit der älteren Karte, lief immer problemlos, 985 blieb ebenfalls ohne Erfolg.

Kann mir da jemand helfen?

LG Holger

MotoGuzzi1987
Junior Navigator
 
Beiträge: 8
Registriert: Mo Apr 17, 2017 9:58 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

[Frage] Re: Satelliten sehr verzögert

#2 » Beitragvon BabyHerman » Di Mai 21, 2019 4:30 pm

Bei dem Geraet (RIDER 1 = SiRFstar chipset?) duerfte es eigentlich keine Probleme geben. Hast du den richtigen, zum Chipset passenden QuickGPSfix eingespielt? Verfuegt der RIDER 1 ueber das SiRFstar chipset (bin mir nicht sicher) und was befindet sich alles im Unterordner "ephem"?

Siehe auch:
  • *** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***
  • *** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***
Benutzeravatar
BabyHerman
Senior Navigator
 
Beiträge: 394
Registriert: Di Jul 09, 2013 11:30 pm
Danke gegeben: 95 mal
Danke bekommen: 679 mal

[Frage] Re: Satelliten sehr verzögert

#3 » Beitragvon Mr. Anderson » Di Mai 21, 2019 5:08 pm

Für den QuickGPSfix™ zwischendurch gibt es ein schönes kleines, separates Tool (unterstützt werden GL und SiRFstar).

  • 445.zip (0,65 MiB | 682021 Bytes)
    Expiration: Samstag, 20. Juli 2019 18:00
    *** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***
Benutzeravatar
Mr. Anderson
Administrator
 
Beiträge: 1493
Registriert: Mo Mär 15, 2010 2:04 am
Wohnort: Matrix
Danke gegeben: 14 mal
Danke bekommen: 368 mal

[Frage] Re: Satelliten sehr verzögert

#4 » Beitragvon MotoGuzzi1987 » Di Mai 21, 2019 7:55 pm

Vielen Dank für die Infos. Ich bin auch davon ausgegangen nicht betroffen zu sein. GPS Type = SIRF 3 FFFF
Und das Update über QuickGPSfix hat einen neuen Datumsstempel im Ordner ephem an drei Dateien ergeben.
= ee_meta.tlv ; ee_meta.txt ; packedephemeris.ee alle neu 19.05.2019 15:11

Der Empfang der Satelliten ist unverändert.

Soll ich in .bin die Datei glgps ersetzen?

LG Holger

MotoGuzzi1987
Junior Navigator
 
Beiträge: 8
Registriert: Mo Apr 17, 2017 9:58 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

[Frage] Re: Satelliten sehr verzögert

#5 » Beitragvon BabyHerman » Di Mai 21, 2019 10:20 pm

MotoGuzzi1987 hat geschrieben:Soll ich in .bin die Datei glgps ersetzen?

Bei SiRFstar chipsets darf das eigentlich keinen Unterschied machen. Mein Vorschlag: Den Unterordner "ephem" mal komplett leeren und das Ergebnis beobachten. Wenn Situation unveraendert schlecht, dann spaeter den QuickGPSfix noch einmal neu einspielen, ggf. auch mehrfach hintereinander. Der Austausch der relevanten Inhalte im Unterordner "bin" ist natuerlich auch noch eine Option. Aber das duerfte, wie schon erwaehnt, eigentlich keinen Unterschied machen.
Benutzeravatar
BabyHerman
Senior Navigator
 
Beiträge: 394
Registriert: Di Jul 09, 2013 11:30 pm
Danke gegeben: 95 mal
Danke bekommen: 679 mal

[Frage] Re: Satelliten sehr verzögert

#6 » Beitragvon Eddyspnx » Mi Mai 22, 2019 9:37 am

Hallo
Mein TOMTOM Rider 2end NC 205 findet nur noch den Satelliten nach einem Hard Reset. Nach normalen ausschalten findet er keinen Satelliten. Mache Ich den Hardreset geht es wiedetr . Gibt es da eine Lösung ?

Eddyspnx
Junior Navigator
 
Beiträge: 3
Registriert: Di Apr 23, 2019 8:52 am
Wohnort: Deut
Danke gegeben: 0 mal
Danke bekommen: 0 mal

[Frage] Re: Satelliten sehr verzögert

#7 » Beitragvon Mr. Anderson » Mi Mai 22, 2019 5:38 pm

@ Eddyspnx: Siehe Beiträge 5, 3 und 2 :o (*** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***, *** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***, *** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***).
Bild GO 930 Traffic | NCs 9.510/9.702 | BL 5.5279 | MAPs 10xx i. a.
Benutzeravatar
Mr. Anderson
Administrator
 
Beiträge: 1493
Registriert: Mo Mär 15, 2010 2:04 am
Wohnort: Matrix
Danke gegeben: 14 mal
Danke bekommen: 368 mal

[Frage] Re: Satelliten sehr verzögert

#8 » Beitragvon MotoGuzzi1987 » So Mai 26, 2019 6:19 pm

Ich habe das Tool QuickGPSfix.exe im ephem Ordner ausgeführt. Das hat 2 neue Dateien ergeben. Nach dem SD Karten einsetzen waren genug Satelliten in unter 1 min da um Empfang anzuzeigen. Nach dem Ausschalten und wieder Einschalten über den seitlichen Schalter hat es dann wieder etwas länger gedauert. Bei einem sogar wieder 7 min. ( Ich nutze 3 Stück Rider 1 an 4 Motorrädern ). Nun habe ich einiges ausprobiert. Folgendes ist mir aufgefallen. Die Satelliten sind recht schnell und zuverlässig erreichbar wenn der Rider einen richtigen neustart ausführt. Am besten ein Reset über das kleine Loch beim Kartenschlitten. Wenn nur über Spannung aus oder den rechten Schalter gearbeitet wird, ist das Satelliten Finden sehr verzögert. Ich vermute das da das QuickGPSfix nicht genutzt wird. Muss ich etwas anderes einstellen, oder eine Datei ändern / Austauschen? Das Problem hatte ich letztes Jahr nicht! Es existiert erst seid dem 06.04.2019!
LG Holger

MotoGuzzi1987
Junior Navigator
 
Beiträge: 8
Registriert: Mo Apr 17, 2017 9:58 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

[Frage] Re: Satelliten sehr verzögert

#9 » Beitragvon Giovanni » So Mai 26, 2019 7:30 pm

@ MotoGuzzi1987
Du kannst dir auf deinen RIDER´s jeweils eine "suicide" ablegen. Dazu eine Textdatei im Root erstellen, darin den gewünschten Wert in Sekunden eintragen, abspeichern und zum Schluß in "suicide" (ohne Dateiendung) umbenennen. Du kannst dort jeden beliebigen Sekundenwert eintragen (ganze Zahlen: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, ..., 15, ..., 20, ..., 30, ..., 60, ..., 300, usw.). Ist der eingetragene Sekundenwert nach dem "Ausschalten" des Gerätes (Knopfdruck) abgelaufen, schaltet sich das Gerät automatisch ganz aus. Somit sparst du dir den manuellen Reset. Warum das Problem nun plötzlich auftritt (früher nicht), dafür habe ich leider auch keine Erklärung.
Benutzeravatar
Giovanni
Senior-Moderator
 
Beiträge: 274
Registriert: Sa Nov 14, 2009 4:57 am
Danke gegeben: 79 mal
Danke bekommen: 374 mal

[Frage] Re: Satelliten sehr verzögert

#10 » Beitragvon tonitaxi » Mo Mai 27, 2019 1:02 pm

Was ist mit firmware 9.541...Habe meine go730 aktualisiert und hats geklapt...

tonitaxi
Junior Navigator
 
Beiträge: 5
Registriert: Di Apr 12, 2011 12:06 am
Danke gegeben: 1 mal
Danke bekommen: 18 mal

Nächste

Zurück zu Allgemeine Diskussion über TomTom



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron