Navit Software ausprobiert?

Hier kann alles gepostet, sowie Fragen gestellt werden.
Moderatoren werden ggf. die Beträge in andere Bereiche verschieben, falls nötig.

Navit Software ausprobiert?

#1 » Beitragvon HinzundKunz1 » Do Sep 22, 2011 1:45 pm

Hallo,
hat schon mal jemand die *** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***-Software auf seinem Navi installiert und ausprobiert? Speziell würde mit interessieren, ob es auf einem WM-Gerät geht...
Navit ist eine Opensource Software, die Karten kommen von Openstreetmaps.
Zuletzt geändert von HinzundKunz1 am Do Mai 26, 2016 9:20 am, insgesamt 1-mal geändert.

HinzundKunz1
Junior Navigator
 
Beiträge: 6
Registriert: Do Sep 22, 2011 11:30 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#2 » Beitragvon HinzundKunz1 » Di Dez 13, 2011 3:45 pm

Also, hab's nach einigem Hin und Her einigermaßen zum Laufen gebracht. Der gps-chip funzt noch nicht, wie er soll, aber das krieg ich vielleicht auch noch hin. Navit ist noch Beta, von daher gibt es relativ häufig crashes, aber es sieht u.U. vielversprechend aus...
Zuletzt geändert von HinzundKunz1 am Do Mai 26, 2016 9:20 am, insgesamt 1-mal geändert.

HinzundKunz1
Junior Navigator
 
Beiträge: 6
Registriert: Do Sep 22, 2011 11:30 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#3 » Beitragvon HinzundKunz1 » Do Dez 15, 2011 4:57 pm

Hab den Chip erfolgreich auf NMEA umstellen können. Mit Sirftech den Com Port mit 57600 öffnen. Dann erkennt das Programm, dass es auf SIRF eingestellt ist (sonst nämlich nicht). Offen lassen, im Hauptmenü auf sirf - switch to nmea drücken. Dort Baudrate auf 4800 einstellen, set drücken, = Baud drücken - fertig.

Allerdings meckert navit noch immer, dass die Daten zu schnell reinkommen. Wenn ich das hinbekommen habe, melde ich mich wieder.
Zuletzt geändert von HinzundKunz1 am Do Mai 26, 2016 9:20 am, insgesamt 1-mal geändert.

HinzundKunz1
Junior Navigator
 
Beiträge: 6
Registriert: Do Sep 22, 2011 11:30 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#4 » Beitragvon herbertkern » Do Dez 15, 2011 9:47 pm

Hallo, ich habe das Programm jetzt auf meinem Medion P4440 installiert und bin deinen Angaben bezgl. sirftech gefolgt. Sirftech findet auch den Comport und zeigt mir auch richtig die Koordinaten an.
Aber in Navit hab ich überhaupt nichts. Dort sieht man gar nicht, ob er jetzt Satelliten gefunden hat oder nicht. Meine Version ist 0.5.0.4858 und das leider auf englisch. Hast du vielleicht eine neuere Version? Und vielleicht auf deutsch?
Hast du schon feststellen können, ob man jedesmal vorher sirftech starten muss, ehe man navit aufruft?
Danke für eine Info.

gruss
herbert
Zuletzt geändert von herbertkern am Do Mai 26, 2016 9:20 am, insgesamt 1-mal geändert.
Go 720 NC9.450, LG G3, 128GB microSD, Zenec NC3711D mit Igo Primo

herbertkern
Navigator
 
Beiträge: 121
Registriert: Fr Feb 26, 2010 9:31 pm
Danke gegeben: 108 mal
Danke bekommen: 37 mal

#5 » Beitragvon herbertkern » So Dez 18, 2011 10:32 pm

Also, ich habe nach längerem Testen und Ändern in den Einstellungen der xml-Datei das GPS (ohne Siftech) zum laufen bekommen.
Soweit scheint das ganz gut auszusehen. Bisher aber nur im Trockendock. Ich war noch nicht draussen damit.

Ein Problem habe ich aber trotzdem: Wenn ich eine Route eingeben will stürzt das Programm regelmäßig beim ersten Buchstaben des Städtenamens (egal welche Stadt) ab.

Hat jemand dieses Problem schon mal gehabt und eventuell eine Lösung dafür?

Schönen Sonntag noch

herbert
Go 720 NC9.450, LG G3, 128GB microSD, Zenec NC3711D mit Igo Primo

herbertkern
Navigator
 
Beiträge: 121
Registriert: Fr Feb 26, 2010 9:31 pm
Danke gegeben: 108 mal
Danke bekommen: 37 mal


Zurück zu Allgemeine Diskussion



 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron