Supportthread für Topo Deutschland 2010

Hier kannst du alles posten um Hilfe zu finden oder anderen zu helfen.
Themen und Beiträge, die in geschlossene Bereiche gehören, werden von einem Forum-Mitarbeiter verschoben.

#271 » Beitragvon oranavi » Di Mär 27, 2012 5:30 pm

Einfacher Test:benenne doch die Images um! CN --> Topo , Topo --> CN!
Oder merge eine kacheln vom CN + eine der Topo zusammen in eine Images Datei. Die muss angezeigt und dann jeweils auch selektiert werden können.
Zuletzt geändert von oranavi am Do Mai 26, 2016 9:17 am, insgesamt 1-mal geändert.
Benutzeravatar
oranavi
Junior Navigator
 
Beiträge: 27
Registriert: So Jul 04, 2010 10:06 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#272 » Beitragvon ultramuc » Mi Mär 28, 2012 8:19 am

Danke für eure Antworten.
Momentan funktioniert es, habe die Topo nochmal deinstalliert und dann via Mapsource ein eigenes image erstellt welches ich dann, nachdem ich es ans Gerät gesendet habe, von gmapssup in Topo umbenannt habe. Jetzt läuft es jedenfalls.

Gruß
Frank
Zuletzt geändert von ultramuc am Do Mai 26, 2016 9:17 am, insgesamt 1-mal geändert.

ultramuc
Junior Navigator
 
Beiträge: 8
Registriert: Fr Mär 16, 2012 4:09 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#273 » Beitragvon Bigsash98 » Fr Apr 06, 2012 1:44 pm

Hallo,

ich habe auf dem Dakota 20 die Topo 2010 installiert, funktioniert einwandfrei aber ich habe folgendes Problem. Die Wälder werden mir nicht als grüne Fläche angezeigt, sondern als graue. Woran kann das liegen?

mfg
Bigsash98
Zuletzt geändert von Bigsash98 am Do Mai 26, 2016 9:17 am, insgesamt 1-mal geändert.

Bigsash98
Junior Navigator
 
Beiträge: 2
Registriert: Mo Jan 30, 2012 3:00 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#274 » Beitragvon p!xeldealer » Fr Apr 06, 2012 4:25 pm

Welche Version hast Du installiert? Via MapSource/MapInstall oder als fertiges Image? Mit Original TYP file oder mit modifiziertem?
Ist das bei allen Zoomstufen gleich oder ändert sich das?
Hast Du die aktuelle firmware auf deinem Gerät oder vielleicht eine Betaversion?
Zuletzt geändert von p!xeldealer am Do Mai 26, 2016 9:17 am, insgesamt 1-mal geändert.
Bei Garmin-Fragen bitte zuerst die Einführung lesen!

Beachte bitte die Boardregeln!
Benutzeravatar
p!xeldealer
Senior Navigator
 
Beiträge: 1616
Registriert: Mi Dez 30, 2009 4:36 pm
Wohnort: Bermuda-Dreieck
Danke gegeben: 0 mal
Danke bekommen: 49 mal

#275 » Beitragvon hurzl » So Mai 27, 2012 11:46 am

Ich habe per mapsource Kacheln der Topo D 2010 auf ein Gerät (Edge 800) übertragen. Die Karte funktioniert auch am Gerät. Wenn ich das Gerät nun aber über basecamp auslesen, sehe ich tracks und Wegpunkte, aber die Topo D kann ich mir nicht vom Gerät in Basecamp anzeigen lassen. HAt jemand bitte eine Idee? Ich möchte das Gerät gerne verkaufen und der Käufer möchte nicht mit mapsource, sondern mit basecamp arbeiten.
Zuletzt geändert von hurzl am Do Mai 26, 2016 9:17 am, insgesamt 1-mal geändert.

hurzl
Junior Navigator
 
Beiträge: 14
Registriert: So Jan 17, 2010 9:51 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#276 » Beitragvon p!xeldealer » So Mai 27, 2012 1:25 pm

Mit MapSource oder MapInstall generierte Kartenimages sind standardmässig nicht BaseCamp-kompatibel (header-flag Ms=1).
Zuletzt geändert von p!xeldealer am Do Mai 26, 2016 9:17 am, insgesamt 1-mal geändert.
Bei Garmin-Fragen bitte zuerst die Einführung lesen!

Beachte bitte die Boardregeln!
Benutzeravatar
p!xeldealer
Senior Navigator
 
Beiträge: 1616
Registriert: Mi Dez 30, 2009 4:36 pm
Wohnort: Bermuda-Dreieck
Danke gegeben: 0 mal
Danke bekommen: 49 mal

#277 » Beitragvon hurzl » So Mai 27, 2012 3:21 pm

Danke für die schnelle Antwort.
Wie löse ich das Problem?
In dem ich die Kacheln über basecamp auf das Edge spiele?
In dem ich mit dem gmaptool die img für basecamp korrigiere?

Schöne Pfingsten
Zuletzt geändert von hurzl am Do Mai 26, 2016 9:17 am, insgesamt 1-mal geändert.

hurzl
Junior Navigator
 
Beiträge: 14
Registriert: So Jan 17, 2010 9:51 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#278 » Beitragvon dirtbikermp3 » So Mai 27, 2012 3:35 pm

Mit GMT das Header Flag auf Ms=0 stellen.

Aber Sinn macht es keinen Karten vom Gerät einzulesen wenn eine PC Version zur Verfügung steht, da man dann das Gerät immer am PC angeschlossen haben muss und es unsäglich lange dauert :-(
Zuletzt geändert von dirtbikermp3 am Do Mai 26, 2016 9:17 am, insgesamt 1-mal geändert.
Kein Support per PM - Fragen gehören ins Forum!
Für alle *** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***gibt es [url=http://www.navitotal.de.com/viewforum.php?f=13-Allgemeine-Diskussion-über-Garmin]Supportthreads[/url].
Noch wenig Ahnung von Garmin? *** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! *** lesen!
GPS-Geräte: div. Garmin, Samsung, AUDI

dirtbikermp3
Senior Navigator
 
Beiträge: 608
Registriert: Sa Jun 26, 2010 7:29 am
Wohnort: Fichtelmountains
Danke gegeben: 1 mal
Danke bekommen: 36 mal

#279 » Beitragvon doco » Di Mai 29, 2012 1:45 pm

Mit dem Programm imdisk.exe kann man sehr einfach eine virtuelle SD auf dem PC generieren und darin Maps in Homeport oder Basecamp anschauen, ohne immer alle auf SD zu spielen. Leider funktioniert das Programm bei mir nur in XP (Es funktionierte kurzzeitig auch auf Win7, aber jetzt nicht mehr. Warum?? Kein Update, keine Neuinstallation?). Mal in Google suchen.
Habe gerade noch dieses gefunden, aber noch nicht ausprobiert:
This is how I use ImDisk in Windows 7 x64.
Always run in Test Mode.
Make a copy of C:\Windows\system32\rundll32.exe in the same directory. Rename it to rundll32a.exe .
Open rundll32a.exe's properties. In "Compatibility tab", Click "Change settings for all users".
In "Compatibility for all users" tab, "Privilege Level" group, check "Run this program as an administrator".
OK. OK.
Change registry.
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\*\shell\ImDiskMountFile\command]
@="rundll32a.exe imdisk.cpl,RunDLL_MountFile %L"

[HKEY_CLASSES_ROOT\Drive\shell\ImDiskUnmount\command]
@="rundll32a.exe imdisk.cpl,RunDLL_RemoveDevice %L"

[HKEY_CLASSES_ROOT\Drive\shell\ImDiskSaveImage\command]
@="rundll32.exe imdisk.cpl,RunDLL_SaveImageFile %L"
Zuletzt geändert von doco am Do Mai 26, 2016 9:17 am, insgesamt 1-mal geändert.

doco
Junior Navigator
 
Beiträge: 1
Registriert: Sa Sep 18, 2010 9:40 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#280 » Beitragvon p!xeldealer » Di Mai 29, 2012 2:16 pm

Ich habe ImDisk schon seit längerem auch unter W7/64 laufen und habe nie irgend welche Manipulationen an der Registry oder sonstwo machen müssen,
s. auch *** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***.

Trotzdem macht es, wie dirtbiker schon sagte, keinen Sinn, Images für die Benutzung in BaseCamp einzulesen, wenn man eine richtige PC-Version installieren kann, denn das Einlesen eines großen Images dauert auch von einem virtuellen Laufwerk deutlich länger, als bei einer gmap- bzw. klassischen MapSource-Version.
Bei Garmin-Fragen bitte zuerst die Einführung lesen!

Beachte bitte die Boardregeln!
Benutzeravatar
p!xeldealer
Senior Navigator
 
Beiträge: 1616
Registriert: Mi Dez 30, 2009 4:36 pm
Wohnort: Bermuda-Dreieck
Danke gegeben: 0 mal
Danke bekommen: 49 mal

Vorherige

Zurück zu Allgemeine Diskussion über Garmin



 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste