Diskussion und Erfahrungen NextGen CE6 (9.19.5.584533)

Hier kannst du alles posten um Hilfe zu finden oder anderen zu helfen.
Themen und Beiträge, die in geschlossene Bereiche gehören, werden von einem Forum-Mitarbeiter verschoben.

#21 » Beitragvon Mr. Anderson » So Nov 08, 2015 6:01 pm

Habe den Mac-Müll (.DS_Store-Dateien) entfernt, ein neues RAR-Archiv erstellt und bei ZS hochgeladen (Downloadlink ausgetauscht: *** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***).
Zuletzt geändert von Mr. Anderson am Do Mai 26, 2016 9:26 am, insgesamt 1-mal geändert.
Bild GO 930 Traffic | NCs 9.510/9.702 | BL 5.5279 | MAPs 10xx i. a.
Benutzeravatar
Mr. Anderson
Administrator
 
Beiträge: 1544
Registriert: Mo Mär 15, 2010 2:04 am
Wohnort: Matrix
Danke gegeben: 28 mal
Danke bekommen: 439 mal

#22 » Beitragvon SONY3 » Sa Nov 14, 2015 1:15 am

Hallo ich bins wieder. Nach paar test fahrten muss ich feststellen das das ganze nicht flüssig läuft und es bei der Navigation starke ruckelt gibt, sowie bei der Routenansage. Gibt es irgendwo die Möglichkeit das Programm mehr Ram zu geben oder derartiges?
Zuletzt geändert von SONY3 am Do Mai 26, 2016 9:26 am, insgesamt 1-mal geändert.
Benutzeravatar
SONY3
Junior Navigator
 
Beiträge: 17
Registriert: Do Mär 08, 2012 10:25 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#23 » Beitragvon robotcop » Sa Nov 14, 2015 9:33 am

Das ist immer das Problem bei diesen Radio-Navi-Kombinationen, die können alles aber nichts richtig.

Du kannst aber mal versuchen ob es mit den folgenden sys.txt Einträgen besser wird:

Code: Alles auswählen
[debug]
max_memory=157286400
reserved_memory=5242880
ignore_pause=1
render_without_focus=1
Um zu sehen, was an Speicher verbraucht wird bzw. was noch frei ist, kannst du die .ux Datei im Anhang benutzen.
Auf meinem Testgerät mit 128 MB (verfügbar für NextGen 81 MB) bleiben noch 50 MB frei.

Viel Erfolg ...
Zuletzt geändert von robotcop am Do Mai 26, 2016 9:26 am, insgesamt 1-mal geändert.
Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren. (Einstein)
*** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 660
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 28 mal
Danke bekommen: 549 mal

#24 » Beitragvon SONY3 » Sa Nov 14, 2015 7:09 pm

Es ist in der tat etwas besser geworden. Ich hab mit einem tool den momentanen Ram Verbrauch angesehen, der lag bei 97mb von insgesamt 381mb Ram.

Das mit dem curieux habe ich auch ausprobiert und habe folgende Ergebnisse:

Originale (ohne Karten)
Bild
Das andere (9.19.5.584533)
Bild
Für mich schaute aus, dass es den freien Ram nicht nutzt, dem ich dem Navi zu Verfügung gestellt habe und trotzdem ruckelt es. Soll der mehr Ram bekommen?
Zuletzt geändert von SONY3 am Do Mai 26, 2016 9:26 am, insgesamt 1-mal geändert.
Benutzeravatar
SONY3
Junior Navigator
 
Beiträge: 17
Registriert: Do Mär 08, 2012 10:25 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#25 » Beitragvon robotcop » Sa Nov 14, 2015 8:29 pm

Die Speicherkonfiguration ist optimal, mit noch 90 MB freien Speicher sollte eigentlich alles optimal laufen. Also muss der Wurm an anderer Stelle stecken.
Lass doch mal schauen, was in deiner sys.txt steht, vielleicht können wir ja da noch etwas optimieren.
Zuletzt geändert von robotcop am Do Mai 26, 2016 9:26 am, insgesamt 1-mal geändert.
Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren. (Einstein)
*** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 660
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 28 mal
Danke bekommen: 549 mal

#26 » Beitragvon SONY3 » Sa Nov 14, 2015 10:07 pm

In der sys.txt vom originalem steht nichts außer einer Zeile mit dem Inhalt das es ein icatechvx8 ist.

Sonst hatte ich die exakt selbe sys.txt von dem 9.19.5xxxx das du hier anbietest. Zusätzlich von dir oben angegebenen Code.
Zuletzt geändert von SONY3 am Do Mai 26, 2016 9:26 am, insgesamt 1-mal geändert.
Benutzeravatar
SONY3
Junior Navigator
 
Beiträge: 17
Registriert: Do Mär 08, 2012 10:25 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#27 » Beitragvon robotcop » Sa Nov 14, 2015 10:29 pm

Dann benutze mal die sys.txt der originalen Version.
Der Eintrag

Code: Alles auswählen
[device]
type=icartech_VX8


verweist auf die icartech_VX8.ini in der data.zip, in der alle notwendigen Einstellungen für dein Gerät vorhanden sind.
Zuletzt geändert von robotcop am Do Mai 26, 2016 9:26 am, insgesamt 1-mal geändert.
Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren. (Einstein)
*** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 660
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 28 mal
Danke bekommen: 549 mal

#28 » Beitragvon SONY3 » So Nov 15, 2015 6:51 am

Ahja, dass habe ich bereits probiert und eine Fehlermeldung bekommen das einige .ini Dateien fehlen würden. In dem Fall liegt der "Wurm" in der Data.zip Datei. Diese habe ich wegen dem Design durch die von der 19.9.5xxx ersetzt. Deshalb fehlen die. Soll ich sie durch die Originale wieder ersetzen oder den Inhalt vom vx8 originale Data.zip die fehlenden Dateien in die 19.9.5xxx hinzufügen? Theoretisch müsste es klappen, tuts nach deiner Erkenntnis nach nicht.
Zuletzt geändert von SONY3 am Do Mai 26, 2016 9:26 am, insgesamt 1-mal geändert.
Benutzeravatar
SONY3
Junior Navigator
 
Beiträge: 17
Registriert: Do Mär 08, 2012 10:25 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#29 » Beitragvon robotcop » So Nov 15, 2015 10:27 am

Ich hatte doch *** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! *** geschrieben, dass du den Ordner "ux" und die data.zip der original Version mit der geheilten Version verwenden sollst
Zuletzt geändert von robotcop am Do Mai 26, 2016 9:26 am, insgesamt 1-mal geändert.
Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren. (Einstein)
*** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 660
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 28 mal
Danke bekommen: 549 mal

#30 » Beitragvon SONY3 » So Nov 15, 2015 2:55 pm

Oh sorry hab ich vergessen, hab ich auch so gemacht gehabt. die data Datei und der ux Ordner habe ich aus der Originalen entnommen und die in der geheilten version ersetzt.
Zuletzt geändert von SONY3 am Do Mai 26, 2016 9:26 am, insgesamt 1-mal geändert.
Benutzeravatar
SONY3
Junior Navigator
 
Beiträge: 17
Registriert: Do Mär 08, 2012 10:25 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

VorherigeNächste

Zurück zu Allgemeine Diskussion über iGO



 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron