Switch to full style
Antwort erstellen

Skin is not supported

Do Okt 18, 2018 11:56 am

ich habe auf meinem neuen Xiaomi POCOPHONE F1

iGO Primo 9.6.29.636868 (03.03.2016) installiert.

wenn ich IGO starte kommt immer:
1080x2010 is not supported or compatible skin can not be found.

was kann ich machen oder gibt es eine IGO Version die auf diesem Handy funktioniert?

danke für Hilfe

Re: Skin is not supported

Do Okt 18, 2018 1:18 pm

Von Haus aus wird bei Primo deine Auflösung noch nicht unterstützt, da es die zu dem Zeitpunkt des Erscheines des Programms noch nicht gab.
Zur Not könnte man durch Änderung der "multimode.ini" diese Version zum Laufen bringen, das Vorgehen ist hier von mir scho einmal beschrieben worden.
Die elegantere Lösung ist aber auf einem modernen Gerät auch eine moderne Software einzusetzen, also in deinem Fall eine neuere "NextGen" Version, bei der diese Probleme mit der Auflösung nicht mehr bestehen.
Antwort erstellen