Seite 2 von 2

BeitragVerfasst: Do Sep 06, 2012 3:18 pm
von p!xeldealer
Du hast Dich anscheinend verlaufen :smilie_f_003:
...ich hab das Thema mal von Navigon nach garmin verschoben.

Wenn Dein Gerät im Auslieferungszustand keine 3D-Gebäude und keine JunctionView (Kreuzungsbilder) unterstützt hat, kannst Du die Dateien nach dem Kartenupdate auch nicht nutzen.
Die Regel ist ganz einfach: Es macht nur Sinn, Dateien die im Originalzustand drauf waren, auszutauschen. Wo keine JCV drauf war, funktioniert auch keine JCV, Das Gleiche gilt auch für gmap3d.img, *.g2s, *.asr, *.sid usw.

Kenwood-Geräte funktionieren leider nicht zu 100% wie Original Garmin Geräte. Offenbar funktionieren deshalb die Cyclops Blitzer nicht darauf. Du solltest mal die SCDB Blitzer probieren.

Nach Blitzeraktualisierung keine akustische Warnung mehr.

BeitragVerfasst: Sa Mai 25, 2013 12:11 pm
von wielo
Hilfe :helpsos: :helpsos:

Hallo Fans, ich habe meine Blitzerdaten von SCDB neu installiert.
Danach kommt keine Warnmeldung mehr.
Ich hab das vorher so alle 4 Monate mal gemacht, alles in Ordnung.
Dann habe ich es mit den Pi-Lader gemacht, er hat zwar auch die Daten übertragen aber eine Warnung kommt auch nicht mehr.
Ich war in der Werkstatt für Kenwood-geräte, die konnten mir auch nicht helfen.
Hat von euch jemand eine Idee ????

Ich hab ein Kenwood 7240 im A4 Cabrio

Viele Grüße Heinz

BeitragVerfasst: Mo Mai 27, 2013 4:04 pm
von superpeter
Hallo,

das Problem kenne ich...

  1. Die POI Dateien löschen
  2. Den Papierkorb leeren
  3. große Dateien auf das Gerät / SD Karte kopieren bis der Speicher komplet belegt ist (erst jetzt sind die POI Dateien wirklich weg!)
  4. Die "großen Dateien" gleich wieder löschen und den Papierkorb erneut leeren
  5. POI Dateien wieder auf die Karte/Gerät kopieren

... nach der Preozedur werden die Dateien neu vom Gerät eingelesen und es sollte wieder wie gewohnt funktionieren.