Navi ohne Software

Spezielle Navi-Programme für dein WinCE- oder WM-Gerät.

Navi ohne Software

#1 » Beitragvon h.peter » Mi Nov 17, 2010 3:53 pm

Hi Leute,
habe ein problem mit meinem alten tragbarem Navi.Seit ich es öfters schnell hintereinander aus und ein geschaltet habe geht es nicht mehr.Beim einschalten mit SD Karte steht im Bildschirm Update None ohne SD Karte verlangt es nach der Karte.Es ist so ein Chinateil vom Aussehen sowie das bei ebay:
*** Versteckter Inhalt: Um diesen sehen zu können, musst du registriert und angemeldet sein! ***
nur das es einen 4,3 Zoll Bildschirm hat.Es wahr vorher das Naviprogramm von iGO drauf.Kann ich das wieder zum laufen bringen und wenn ja wie.Bräuchte es für meine Freundin,ich habe ja mein 2 Din Radio/Navi dank der Hilfe von NorberBL schon aufgerüstet. :clap:
Vieleicht könnt ihr mir ja helfen.
Zuletzt geändert von h.peter am Do Mai 26, 2016 9:18 am, insgesamt 1-mal geändert.

h.peter
Junior Navigator
 
Beiträge: 5
Registriert: Fr Nov 05, 2010 1:35 am
Danke gegeben: 1 mal
Danke bekommen: 0 mal

#2 » Beitragvon vincentwelk » Mi Nov 17, 2010 6:07 pm

hallo, ich habe das wohl gleiche gerät...wollte es aufrüsten { siehe meine threads} ging aber leider nicht....

p.s. wollte das gerät über ebay verkaufen....dies wurde von mit hinweis der u-rechtsverletzung gesperrt, obwohl ich es direkt vom china-händler habe,....

mfg
vw


p.s. wenn du nicht weiterkommst ...p.n. an mich

vincentwelk
Junior Navigator
 
Beiträge: 16
Registriert: Mo Aug 23, 2010 2:29 pm
Danke gegeben: 5 mal
Danke bekommen: 0 mal


Zurück zu WinCE & WM5/6



 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron